Issue with the HPCA Authentication Service

Incident Report for Careflow Connect

Resolved

Thank you for your patience. We've observed an increase in traffic to our cloud services following the restart of one of the components, which appears to have resolved the issue.

Could you please retry and let us know if the problem persists.
Posted Jun 20, 2025 - 18:29 BST

Identified

We are currently experiencing an issue with the HPCA Authentication Service, which is impacting access to Connect and Workspace. Users may encounter an error when attempting to sign in.

Our technical teams are actively investigating the root cause and working to restore normal service as quickly as possible. We understand the inconvenience this may cause and sincerely apologise for the disruption.

We will provide updates as soon as more information becomes available. Thank you for your patience and understanding.
Posted Jun 20, 2025 - 17:43 BST
This incident affected: WebApp.