CareFlow Connect performance issues

Incident Report for Careflow Connect

Resolved

The Connect application is fully functional as expected for all users and is now resolved. We will continue to monitor closely.
Posted Nov 06, 2025 - 12:20 GMT

Update

The Connect database has been scaled up. The Connect application should now be accessible and functioning as expected for all users. We are currently monitoring closely.
Posted Nov 06, 2025 - 10:56 GMT

Monitoring

The Connect database has been scaled up. The Connect application should now be accessible and functioning as expected for all users. We are currently monitoring closely.
Posted Nov 06, 2025 - 10:09 GMT

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 06, 2025 - 08:58 GMT

Investigating

We are currently investigating the issue.
Posted Nov 06, 2025 - 08:52 GMT
This incident affected: APIs, WebApp and Mobile Apps (iOS App, Android App).